Organelle OS version 4.0

Hi everyone! ive just installed os4.0, and after that reinstalled orac 2.0. I noticed that now the output bar at the top of the screen does not show any audio signal coming out of it while using Orac. With the other synth patches ive tried it works just fine.

I just flashed 4.0 following the instructions with a 64gb arcanite sd card – it looks good on my linux laptop, but when i put in in the organelle it stays at 99 percent loaded which seems to be an sd issue. any thoughts?

a) get a bigger SD card, make sure its fast - Ive used a 32GB I had lying around
(actually smaller are usually faster, so ideally use the smallest that has enough space for you - remember organelle os is currently using 4gb, so an 8gb card will mean you have 4gb for patches/samples etc)
b) install the Organelle image on this card, I use DD, but there are lots of tools that can do this, as @oweno mentioned
c) take the 4gb card out from your organelle and insert your new one
(this is cool, means you have a backup if this goes wrong :wink: )
d) power up organelle, all should be as before.

I guess i will try to reflash? all of the 4.0 files appear on it. how long should i give the starting 99% ? I gave it 30 mins to install. stlll 00 on a new card flashed, maybe i will see if is a 4,0 issue and downgrade. I am on 3,1 with the 4gb card and that boots. the flashing to nrew sd was good, all files there, no idea why it wont get past 99.

could it be the sd card? replashing didnt work

If it boots with the old SD card, this would indicate a problem with the newly flashed card. Are you able to plug the Organelle into an HDMI monitor or TV and see if any messages show up on the screen? You mentioned using the dd command to make the image, have you tried it using Etcher?

1 Like

yeah, I need to upload a few version of orac 2, due to a small change in mother.pd in OS4 (for vu-meter)

if you want a quick fix in the meantime, put this file in the Orac patch folder (replace the mother.pd that already exists in Orac folder)

mother.pd (23.4 KB)


Hi, congrats for the 4.0 update. But before taking the leap is there any detailed info about this specific release note item?

  • Numerous small tweaks and fixes.

Does it addressed speed or ram optimization and eventual slowness that may have occurred with os 3.1 and the ORAC system?

I have Organelle 1 v2 and I’ve completely forgotten that the system was on a microSD card and I’ve only put my focus on the USB stick and the patches. With system 3.1 upgrade I don’t remember I’ve had to flash the MicroSD card? Why the changes?
If I understand correctly, when updated all my patches stored in my USB stick won’t be affected, right?
Is there any big changes that will make some patches incompatible with os 4?

Many thanks for the precision,



Thanks very much for the reply! I will wait for the uploaded version. I was just mentioning the issue in case it was because of something I might had done wrong during the installation of the OS or Orac.

by the way, thanks also for all the time and work you dedicate to the organelle community :slight_smile:

These are things like typos, and, for example, better CPU usage reporting on the Organelle M’s Info screen…little things like that.

Performance wise they are going to be the same. All the patches will continue to work as before, including ones on USB drive.

We decided to go with an SD card disk image as the update path this time, instead of an update patch like last time. There is a bunch of software getting updated / installed that would have made an update patch impractical. A disk image also ensures users are on the same page from a software standpoint, and gives them a way to always revert their device to the ‘factory’ state.


The old card was runnning the old OS – I just got my hands on a 32 gb card that i will try to flash. I did use etcher (unzipped 4.0) instead of DD, and I couldn’t get it to boot. flashing the card should wipe it, correct? If that fails i will plug in hdmi

so i tried again with the 32gb card and it failed, so i tried to connect via hdmi and i couldn’t with 3 cables that work. So then I put the 4gb card my pal had in there with 3.1 on in and that loaded as normal but still getting nothing out of the hdmi. is it possible it is faulty?

Hi, I got same issue, during the first attempt I unzinpped the file with the native MacOS app, then I tried with the app suggested here, The Unarchiver in my case, and now it works
hope it helps

I tried with 2 diff cards, the original 4gb one and a 32gb card. Gets stuck at 99% on startup.

I hooked up a monitor and it says it’s in emergency mode and is asking for a root PW, which I’m not sure I know.

reviewing the msgs prior to this it reports one error VFS: can’t find ext4 filesystem, failed to mount /sdcard.

Quick heads up @oweno there’s Organelle M language in the Organelle 1 updating instructions here:

Firmware is all okay and it looks like a quick copypasta issue.

Thanks for all the hard work all!

@thetechnobear OTC? :grimacing:

Thanks @atomboyd, fixed!

@wolfereeno yes, this looks like an issue with the SD card. Either the burning step did not work correctly, or there is some other problem with the card itself. The 4gb card will not work since it needs to be at least 8gb. I’ve never tried on a 32gb card, but it should work… If you have any other card to try that might help. What computer are you running Mac? Windows?

I’m running etcher on my mac. I could try on a windows machine.

BTW, maybe this is just a linux file system thing I don’t understand, but when I inserted the original organelle 4GB card for the first time, I got a msg saying “the disk you inserted was not readable by this computer.” I got that after I flashed the 32GB card too.

I’m unable to connect via the VNC server included in this update. I’m trying from Mac OS X and have tried a few different VNC clients. Is there a password or alternative port setting that I’ve missed. (Keeps saying connection refused on port 5900 I think)

Organelle 1 or M? Also, port should be 5901 (not 5900)… It should ask for password.

So I reflashed the 32GB card on my windows 10 machine and all worked flawlessly.

Not sure why my Mac didn’t work, maybe it was an antivir running. But I’m up on 4 now just fine.


Organelle M…I’ll try that other port. Did I miss setting up a VNC password somewhere, or is there a default password I need to use?