Problem running Organelle Mother Desktop+patches on Rpi

Hi There,

I first want to thank you all for this great ressource on the CG Organelle, which has been one of the most surprising discoveries among synths ! I bought the PiSound from Blokas (great stuff btw), and would like to run the organelle patches on that RPi+PiSound setup. Vanilla PD have been installed. Sound is working i.e. the defaut string patch provided with PD produces sounds as it should (I use a Minilab mk II usb midi controller).

Unfortunately, when I load the mother desktop and an organelle patch (i tried with analog style, arp synth, basic poly, etc.), and send the init values in the mother desktop patch, the organelle patch doesn’t produce any sound at all. As every thing works with the default patch, I don’t think it’s an audio/midi configuration problem.

I tried copying the mother desktop patches + all patches on the Rpi, it didn’t solve the problem. How do you think this could be solved ?

Sorry for the dumb question, as I am a beginner in Linux and Pd in general.

Thank you very much !

"have you tried turning it off and on again?"
IT crowd

:smiley: Tried but it didn’t work :smiley:

I’m going to be translating a bunch of pd organelle work into Raspberry Pi very soon for the Pisound project
I need one of those lil monitors for my raspi though

1 Like