Problems around first tests (black screen)

Hi,
I’ve started the first test with my eyesy. The first one is connecting eyesy to old vga screen thru hdmi to vga converter. Nothing happens side screen (black screen), it’s like the resolution sent isn’t supported by screen. ¿Could we change the output resolution on eyesy?

The second one test: eyesy connected thru composite video to old screen. The screen shows a kind of wallpaper of colors, after few seconds It shows a eyesy logo… and few seconds after… nothing, black screen. I push some buttons, turn some knows… but nothing happens: black screen. ¿is It normal? I’m afraid maybe the SO are corrupted, I don’t know.

Would you confirm me if I miss something?

Thanks!

Hmm, for the VGA screen, it might be a problem with the resolution or the converter. Those kinds of converters have caused headaches before. (fyi the EYESY is set to 720p resolution)

But the composite video seems like a different problem… If it gets to the point where it says EYESY logo, it should really be working… What happens when you press the onscreen display button? anything?

After Eyesy logo, happens nothing, if I press the onscreen button, or whatever, it happens nothing (black screen).

Do you have another HDMI TV or monitor to try it with? It could be a problem with the SD card… but it would be strange because each unit is tested to make sure it works before shipping. If nothing seems to work, you could try flashing the OS to the SD card. There are instructions for this in section 6.1 in the manual:

https://www.critterandguitari.com/manual?m=EYESY_Manual#61-burning-sd-card-disk-image

For HDMI to VGA make sure you are using a powered adapter. (source: experience with organelle and rPi hdmi output)

Ok, finally it works fine after flashing the OS on SD Card. I guess it was corrupted data or something.

Well, I didn’t use a powered adapter, so thats the problem. Anyway, after flashing, it works fine with composite and hdmi.

I have the same problem: after boot and showing EYESY logo on the screen nothing happens. I’m using a Samsung 24" hdmi monitor, I tried also an LG smart TV connecting via hdmi an composite but I have the same result:
startup colours, logo and after nothing. No OSD and blank screen, so I ask what do you intend flashing the OS on SD Card?

EDIT: I’ve seen it at the end of the EYESY manual, I’ll try it.

Thank you!

1 Like

Hi there, I have the same problem, but not sure why. Shows colours, EYESY and loading and all of a sudden, everything is black and nothing works.
Balena Etcher doesn’t work on my old computer so I’m struggling to flash the OS on the card again. Any ideas?

@oweno Don’t know if this helps, as I am using the EYESY OS on my Organelle M, but just to add more data to the pile…

I had EYESY working perfectly until one session where I happened to be running off battery power when the batteries died. Once I realized what had happened, I plugged in and restarted the Eyeganelle. As with the other posters, it started up as normal, putting up the white “EYESY” on black background before going to an unresponsive black screen. After finding this thread, I re-flashed the SD and it is now working fine again. Combined with what other folks said, maybe it points to an issue that pops up when power is cut unexpectedly?