Cannot connect to Wifi - AP mode

Hello!

This is my first post!
I have searched the forum for solutions for this problem, and have tried all the solutions mentioned, but I still cant get AP mode to work on my Organelle M.
I run OS 4.2.
I have flashed the OS multiple times on two different SD-cards, and I have tried to write in network name and password in the config file, but nothing works.

I see that a lot of people have had this problem, and I hope there is a good solution!

Any help would be nice!

Thanks!

Øystein

I have had the same issues with my Organelle M. I tried several different SD cards reflashing the firmware too.

Both the USB ports work with other devices and I have tried several WiFi adapters (the correct ones) sadly the WiFi still doesn’t work.

The only way I have been able to load new patches is by using a USB memory stick with the patches on. This is incredibly frustrating especially as I am keen to try Icarus which requires WiFi to work.

I love the Organelle it is the “mutts nuts” but the failed WiFi is annoying. Chris was really helpful with email support and troubleshooting with different possible solutions but sadly no dice.

1 Like

It seems like this is a common problem!
Lets hop it can be fixed in a firmware update!

Do you see the AP network show up but you can’t connect, or does it not show up at all?

1 Like

I does not show up at all. It tries to connect AP, but stops in 2 sec and says cannot connect AP

It does also not connect when I write network name and password in the usb drive.
I have tried to get this to work for hours to nights in a row. Its really frustrating!
I purchased the Organelle to make music, not to fix bugs! $#%&&%$$#!

It could be a defective WiFi adapter. It is frustrating there is no way for the machine to alert user of the reason for not connecting, something that could be addressed in an OS update. I was also thinking about a simple WiFi adapter check patch… in the meantime are you able to use a USB drive to hold patches?

1 Like

Exactly the same situation here. As Oweno says USB patches should work - did for me. If a firmware update fixes it that would be bliss!

1 Like

Yes I use a USB drive. That works.
I just cant stand equipment that does not work as it should!