Can't connect to AP mode (Pre-Owned Organelle S)

Hi there! I bought a barely-used 2022 Organelle S and the seller has assured me the included wi-fi dongle worked fine for him. Even after successfully flashing the OS to 4.1 on the SD card just now, the following happens:

  1. I go to Settings > WiFi Setup
  2. I click Start AP
  3. The top part of the screen says “Connected AP Mode” for a split second, then goes back to saying “Not Connected.”

Furthermore, the dongle’s not detected when I plug it into my Mac or PC.

Grateful in advance for any help/guidance! Thank you :slight_smile:

If the dongle is not detected (and you downloaded any needed drivers on macOS to make it work) I would say that’s the issue.

I mention the drivers as I’m also on macOS but I needed to download additional software to get mine to work on my laptop.

@Heath Hi! Would you mind specifying the drivers I should look up? I’m on Mac OS 12.6 (Monterey).

It could depend on the brand of Wi-Fi dongle. I had a realtek and went to their website. It took me a while to get it to work. Not only that, all the drivers I could find were older so I had to check on my wife’s 2012 MacBook running high sierra.

It’s the Railink 3570 that ships stock with Organelles. I’m currently trying to properly install this utility from github because as best I can tell, Apple discontinued a relevant bit of support for these sorts of drivers some time ago, so this is a workaround.

Whoops, realized I didn’t add the github link in my previous post. Fixed.

Bump! I’m sorry to be a pest about this, but I’m so excited about the possibilities of this gizmo and I’d really like to get it working. @oweno @chrisk is there a better channel than this forum in which I can troubleshoot this? Thank you regardless for your time :slight_smile:

Is the WiFi adapter not working on both USB ports?

Are you able to use the USB ports with other devices such as MIDI controllers or USB drives? If not, the previous owner may have damaged them

1 Like

@chrisk
The WiFi adapter seemingly doesn’t work with with either USB port. I get the same issue as I initially cited–I try to start AP mode, the screen says “Connected AP Mode” for a split second and then says “Not connected.”

The USB thumb drive I’ve been “manually” installing patches to functions just fine with both USB ports.

I suppose I should buy a fresh wi-fi adapter from y’all?

Thanks, Chris.

1 Like

Thank you for the update RE: USB ports.


It seems like the adapter you have now is not working so that makes sense.