Problems with AP mode on Organelle M WIFI set up

Hello I’m new to the Organelle M and I’m struggling to get it connect to WIFI. In fact I can’t get my Mac to find it.

I have the WIFI dongle connected. I’m then selecting Settings > WIFI Setup > Start AP > It then displays connected AP mode but I am unable to detect it on any device.

Any advice appreciated.




Just to be sure, you’ve connected the USB-WiFi adapter to the Organelle M’s USB port, correct? And then you can’t find the Organelle network in your computer’s WiFi networks list?

Hi Chris,

That’s correct. It’s connected correctly (tried both USB ports) then followed the steps as detailed above, but not finding it on my MacBook.



Thanks for clarification. Can you see the network on a different device like your phone?

No I’ve tried on my iOS phone (which connects to other networks) and my Powermac desktop. All scan and connect to other APs but not the Organelle.

Thanks. Are you the original owner of the Organelle M? If not, the previous owner may have renamed the AP network and changed password.

Yes I’m the original owner, it’s brand new purchased under a month ago from Elevator Sound,Bristol, UK.


Is there any further support that you can offer me for this issue as it is still an ongoing problem.



Sorry for the delay. Please contact us directly. Our email is listed here.

Good news! I’ve sorted it and thought I would post an update for anyone else who experiences this issue:

I followed the steps to reflash the SD and I am now able to see the Organelle in AP mode and have set it up with my own WIFI network and downloaded a bunch of patches, so I’m well happy.

A few things to note:

I couldn’t directly reflash, I had to reformat the SD first - I used the Mac OS Disk Utility and reformatted as a MS DOS container.

Then when I downloaded the Org OS 4 the Mac OS, Big Sur, automatically unzips once downloaded so I didn’t need to use the Unarchiver app.

I was then able to use Etcher to burn the ISO to the SD.

I’m already buzzing with creative ideas with these additional patches and will be using much more of the Organelle on future Hawksmoor recordings.

Twitter: @(Underscore)Hawksmoor(Underscore)

Thanks for your help and support and I’m really pleased we got there in the end!

1 Like

Hello! I’m new here, I am having this same issue. When I attempt to set up WiFi and turn on the AP, after like one second is just reverts back to “not connected”. I have gone through the whole process to flash a new SD card with OS 4.0. The problem didn’t change. Any additional suggestions?

Does this behavior happen with the USB-WiFi connected to either of the Organelle’s USB ports?

Well, it’s the M. Does it have built in WiFi? I bought it used so it didn’t come with a usb WiFi adapter.

No, it requires a separate USB wifi adapter.

Hey all,

Got my Organelle M about a month ago, and was able to start AP mode and set up my home wifi connection. Just today I tried starting up AP Mode to add a friend’s wifi, and I’m getting the same thing: Start AP Mode quickly turns on and off. I have the wifi adapter that comes with the Organelle M plugged in.

Anything else I can do short of reflashing?

You could try a different AP adapter, but ultimately I think the reflashing will be be best solution.

Just to confirm, you have the USB-WiFi adapter plugged into the Organelle M, right?
Did you try both USB ports on the Organelle?

Yep, plugged into the Organelle, tried both ports. I’ll go ahead and reflash, I guess, unless you have other thoughts!

Hi pleanbean, i had the same issue and didn’t solve it, let me know if the reflash sort it out.

@pleanbean does your Organelle M still connect to your home WiFi?