Is My Brand New Organelle Dead?

Hi all! I was gifted a new Organelle M for Christmas, and was extremely excited to try it out. Unfortunately I’ve yet to be able to get it working, and hopefully one of you might know what is happening.

The problem is the same whether I run the unit with the supplied 9v Power adapter (which is definitely correct, center terminated, etc.) as well as off of battery power:

I turn the unit on. Then the blue LED flashes weakly. It changes to green, which also flickers. Then for a split second the LED flashes white. Then it sounds like the Speaker pops and the whole system goes dead. The screen doesn’t show any signs of life during this. When I try to powercycle the unit it sometimes repeats this process again. Other times it remains unresponsive until I try turning it on and off a few times and then will complete its grand LED flash performance.

Has this happened to anyone? Is my gift bonked? Or is there some small glimmer of hope for my shiny new box?

Hi,
Sorry to hear this. Can you try reseating the microSD card? You will need a paperclip or similar object. First, make sure the power is off. Press the SD card In so that it springs out. You don’t need to remove it completely - once it is out, push it back in until you hear/feel a ‘click’

Thanks for the reply!

I reseated the microSD card and made sure it clicked in properly. I now have the organelle hooked up through HDMI, and I’m looking at the graphical interface. The microSD card is recognized and contains folders. However, if I exit the graphical interface, disconnect hdmi, power down, and then power back up, then I’m still having the same problem with the unit as before.

So it boots up with HDMI connected? Can you use the encoder to select patches at this point (instead of using GUI)?

Doing some testing-

I can open mother.pd from home/fw_dir but get an error in pd that says error opening recentfiles.conf: read only file system.

I then tested audio out with 80 hz test tone and this worked.

Then I tried to open the “main.pd” from rhodey. I got the same error message for recentfiles.conf “read-only file system”

However! With mother.pd and main.pd open I could play the keys on the organelle and hear stuff! I unplugged the HDMI cable and could still play around the keys, but the screen was still unresponsive.

hmm, sounds like the issue is your organelle screen is not working…

the fact :

  • you can get X up with HDMI means linux is running ok.
  • you can play the organelle keys means that ‘mother host’ is running ok.
  • get sound, means sound card is ok.

id suspect, if you twist the pots, you likely see the sliders on mother.pd moving too…
(again more ‘proof’ that mother host is ok)

note: the organelle screen should also be displaying even if you launch a patch using HDMI/Pd.

(recentfiles.conf i think is a red-herring)

if it was ‘used’ - I’d possibly open it up to see if its some how become loose during some part of transportation.

1 Like