Only problems yet...

I just got the organelle but nothing seems to work smoothly…
Here is a list with problems I encountered in 2 days of having it:

Plugging in external USB:

  • Digitakt is recognized but I only managed to send midi from it once. It is on channel 1 (Organelle Input on Omni) but even with
    organelle on channel 1 nothing goes through
  • Launchpad X, did work once but now when I select it in the midi settings the screen turns black and stays black until I reboot
    after the reboot the Launchpad is not selected and when I reselect again the screen turns black

Today I have the problem that the organelle doesn’t make any sound at all. No matter if I select a synth and hit keys or
select a sampler/sequencer and hit play, no output signal (the level on the screen shows nothing).
I switched between local speaker and output but nothing.
The keys seem to work because when I hit AUX I can select options.

I connected with VNC and I can see the mother.pd and the patch.pd loaded when I load a patch.
I can also see the input of the keys in the keyboard area.

I’m so frustrated I’m about to return it… Any ideas?

This sounds like a low power issue. If you are using the Organelle M to power the Digitakt and the Novation Launchpad X, there might be inadequate power for the Organelle and the USB devices. Can you try powering the USB devices separately and then connecting to Organelle?

Does this happen after reboot and without any external devices connected (might be same low power issue)? Which patch did you load? Also, while using VNC, if you close any of the files that are open, the patch may not work correctly…

I found the mistake and it is a bit embarrassing. The volume poti was at 0. I didn’t know that the gain of the volume meter comes after the poti in the signal chain.
The midi problem still persist tho. It is not a power issue. The digital is running on its own power and I never plugged in both DT and the launchpad at the same time. The organelle is also running with power cord.
I use a usb/midi adapter and ordered trs midi adapter to workaround but it still bothers me.

Thanks for the help


Can you try with Organelle MIDI Input set to CH 1 instead of Omni? What MIDI data are you trying to send? Notes? CC?

The Launchpad X has a lot of LEDs and if you are using the Organelle to power it, the Organelle may not be able to provide adequate power. Unfortunately the Launchpad User Guide does not provide power requirements…

Which brand and model?

Which brand and model?

Called OTraki Midi USB

Can you try with Organelle MIDI Input set to CH 1 instead of Omni? What MIDI data are you trying to send? Notes? CC?

I tried that and it worked once but not ever since.
I might get a powered USB Hub and try with that. Do you have any experience regarding that and Organelle?

If you connect a USB-MIDI device after launching a patch, you will need to relaunch the patch.

Yes, you can use a powered USB hub. This topic has come up a few times on forum if you’d like to see what other users have used.