Organelle "Problem Connecting" to WIFI

It could be an issue with 2.4GHz vs 5GHz WiFi. Do you know what the new router is providing? Newer routers might be 5GHz but can usually also provide a 2.4GHz network. The Organelle requires 2.4GHz… (I think raspberry Pi 4 onboard WiFi can do both which could be why the pisound is working)

I thought that with mesh routers it broadcasts both under the same SSID? I could try to see if I can separate them, as I could with the orbi, though I didn’t need to with that setup.

I can give it a try.

I tried putting the router into 2.4 mode and turning off smart connect. I also created a guest network that’s only 2.4 and still no go. I tried it right next to the ASUS router as well.

I also tried a few different dongles, including an identical one from Organelle that works with my EYESY.

But then I started having an issue getting back to normal and using the AP and the original dongle. I’d start the AP and just don’t see the network. So I flashed a new SD card to get back to working.

The AP works and I can connect to the hotspot network from my phone. Just not the ASUS.

Any idea what should I try next?