OS 3.1 and Orac Help

Hi all,

Ive just downloaded and installed os 3.1 and was very keen on getting the orac patch but for whatever reason cant find it in the organelle menu and so i cant install it. I’m not sure if this is an issue with the Os or the .zop file but maybe mr technobear can help me out here.

Hi,
Are you using the sd card or the USB stick ?
I assume you have downloaded the patch and follow the steps describe here : https://patchstorage.com/orac/

@roryhduffy Orac is not included in OS 3.1. Orac is a patch and needs to be added to your Patches folder like any other patch…

I know and thats what ive done but it still isnt showing up

usb im not sure how to use sd

what method did you use to move the orac installer (.zop file) onto the organelle?

i put the zop file into the patches folder and booted up the organelle with the usb in

ah okay - sorry if it seems like an obvious question. I was thinking maybe you used the web server and something got messed up with the transfer. That is very strange then. The only other thing I can think is if the zop somehow accidentally got renamed and for some odd reason that’s caused it to not show up in the menu…

@roryhduffy in the patch listing do you see ‘Install orac.zop’ or something similar? It won’t say just ‘orac.zop’

nope, there is no install option or orac patch showing up once the patch is on the usb. and i double checked the current version on the organelle is 3.1

i double checked and it didnt get renamed

just to be sure, can you eject the USB and check the Patches folder on your computer? Maybe the .zop ended up in a different location on the drive

Is it possible that your download of the orac installer wasn’t complete or somehow went wrong, or did you already try downloading it again and replace the one on there?

No, i downloaded the zop a few times but each time it hasnt worked

it was in the only folder on the drive, the patches folder

At this point my thought is maybe your usb stick is corrupted and it’s not being written to properly - I’m not a tech though… so unsure how likely this is to be the issue.

I will say it IS known that the original USB drives that come with the organelle are known “o.k.” but not great - in other words several users have experienced them becoming problematic after a certain amount of time.

if you try to install a patch other than orac, what happens?

How’s it going everyone :slight_smile: Just got a new Organelle M and happy to join the Critter & Guitari family.
Unfortunately I’m having trouble installing Orac 2.

  • I load the orac.zop file onto a USB stick, into a folder I’ve made called “Patches”
  • Then plug the stick into the Organelle
  • Once it boots, I click to install the orac.zop file, but I get an error message saying that it can’t unpack the file :frowning:
    Can anyone offer any tips? I thought this would be pretty straight forward.
    Thanks!

hmm, it is possible something is wrong this the orac.zop file. Did you try downloading and copying it again? Also, have you tried to transfer it using WiFi instead of using the USB? This is covered in Chapter 5 of the manual:

https://www.critterandguitari.com/manual?m=Organelle_M_Manual#organelle-m-user-manual

Hi Owens,
Thanks for the reply and tips. I haven’t tried over wifi yet so I’ll do that today and get back to you all with an update. Also just thought that maybe it’s because my usb stick is Mac formatted? I’ll try reformatting and see if that works. The Orac.zop was downloaded just yesterday, and I tried a redone load and still no dice.