Struggling with MIDI still

Hallo lovely lockdown folks.
I’m still struggling with midi control of my ORIGINAL. I updated the firmware a few weeks ago and hadn’t tried midi control since then. Going back to it today, using a USB midi adaptor (which worked previously), I’m not getting any control at all now. In midi settings the device is recognised (USB Uno Midi Interface) and input channels are set to Omni. I’ve tried different controllers/keyboards with various options for direct out and through put, just in case there was something funny going on…any body got any ideas?

thank you!

What is the make/model of the USB-MIDI adapter you are using?

Some things to check (apologies if some of this is obvious):

  1. Launch a patch after connecting USB-MIDI adapter.
  2. You want the Organelle to receive MIDI, right? - can you check that you’ve connected the USB-MIDI adapter’s input plug to the output jack of your controllers?
  3. Can you try setting the Input channel on Organelle and the Output channel of controller(s) to a specific number (something other than ‘omni’). If you change MIDI settings on the Organelle be sure to ‘Save’ at the bottom of MIDI menu.
  4. Try using the Organelle as a controller - this would help determine if the USB-MIDI adapter is working.

Thanks Chrisk
I had tried various and specific midi channels and using Organelle to control. Neither work. I have ‘midi signal’ lights on the USB adapter and it was working pre firmware update. I tried loading the patch after inserting the USB adapter. I’ve tried various configurations of powering up and plugging in. Organelle recognises the device each time without issue. It just doesn’t work after that. I’ve also tried both USB ports.

Any other ideas?


What is the make and model of your adapter?

Were you able to use the adapter to send MIDI out?

Thanks Chrisk

It didn’t send midi out from the Organelle either. It’s an M-Audio adapter so it’s fairly decent.



Thanks for the make/model. Please see:

Thanks Chrisk
I’m not sure why it was working before the FE update, but there you go :-).

Could you make a recommendation for a cost effective solution please.


@ian-o : I had this same issue with the UNO. It would sometimes work with midi out/in and never worked for clock. I got a Roland UM-1 and all the issues went away. I chalked it up to the UNO just not having full compatibility with the original organelle. I have no tech sheets or specs to back this statement up; only personal experience.

My advice? ditch the UNO and get the UM1 if on a budget or RK005/006 if you want to supercharge the setup.

(i have not tested the MK2 but mk1 works flawlessly)
You can find this used for around $30 and new for around $45… Also there are two switches on the UM-1 mk1 and full functionality works with the “advanced driver” switch in the ON position. The other switch is midi thru… Seems the mk2 doesn’t have switches though…


Both Retrokits devices have advanced filters and routing options that will make it a much more powerful and flexible midi tool. but can also just be a simple 1x1 midi interface over usb. These both cost alot more thuough so it might not fit into your “cost effective solution”… for that i’d go for a UM1.

Hope that helps a bit.

Thanks @HarmonyUnited - yes, the Roland UM-1 seems to be the standard USB-MIDI adapter now.

Thank you guys. I appreciate the help. UM-1 is ordered!!
Hope you both are well and safe :slightly_smiling_face:


1 Like

Hello Guys, I have the same problem than you.
My organelle is on os 4.0.
I can’t sync the midi clock send by my Logic pro X in a Firestudio soundcard.
Impossible to sync my arpeggio or sequencer with external clock, I use a bad USB to MIDI cable.
but quite weird, the cable send the clock of my logic to my volca beat, but not to my Organelle.
I will try tomorrow with an other model than a friend will let me.