Upload button not working for wifi upload of patches

I’ve always connected the organelle to my computer via wifi and uploaded patches that way, but the upload is suddenly not doing anything. Other functions work, like deleting and creating new folders.

Has anyone else experienced this? Any suggestions?

Have you restarted the Organelle M?

What type of file are you trying to upload?..remember that you cannot upload unzipped folders.

I did try restarting it, but no luck yet. I was trying to upload a normal .zip file, as I usually do. I don’t see anything different in my process.

If the disk were full, it wouldn’t do this, right? Last time I checked I had plenty of space.

What happens when you select the Upload command?

Nothing happens when I click it. I think the graphic made it look like the button was clicked, like normal button shading (I can check that again later, but pretty sure), but nothing happened beyond that.

Just confirmed the button behavior. The button becomes gray when I hover over it and is shaded darker gray when I click it, but nothing happens when I release it. Zip, delete, and new folder all worked as expected when I tested them just now.

Working now!

No idea what the issue was, but I tried closing the browser and restarting my computer, and it seems to be back to normal.

Thanks for the update. This may have been an issue with your browser’s cache. If it was, you can avoid this in the future by using a private window / incognito mode in your browser.

Good to know! I did try using a private browser at one point, without luck, so maybe it was something else this time. Thanks again for getting back to me about this.