Is my new Organelle M speaker broken?

Hi there, I got a new Organelle M from Thomann.de on January 18th. The unit is nice, I’m increasingly learning to build Pd patches for it, all’s good.

Except for the speaker! I’m not sure if all units are this bad but there’s some major issues with mine:

  • it overdrives at 75%+ volume even if the internal patch is below 0dB;
  • I haven’t measured this accurately but its frequency response starts north of 100Hz so there’s no bass to speak of;
  • only sound from the left Pd channel is output to the speaker.

Is this normal or should I be returning this unit?

Here’s a video demo of what I’m experiencing. The patch loaded here is 8-voice polyphonic with each voice panned linearly in stereo (Voice 1 is panned 95% left and Voice 8 is panned 95% right). You can see how the sound moves from left to right on the Organelle’s screen. What you hear is the sound getting decreasingly audible as it gets to the right of the stereo spectrum.

At the end of the video I play the full 8 voices of polyphony, achieving harsh distortion on the speaker. The patch divides the sum output by 8 so it doesn’t clip digitally. You can also see this on the Organelle’s screen. Since half of the output is inaudible, what we’re really hearing is only 50% of the output. So that means the speaker distorts at -12dB output. To avoid overdriving it, I need to dial Volume down to around 75% which means the usable power of it is barely 2.25 watts.

From the manual:

The speaker is connected to the left audio ouput channel. If a patch uses both right and left output channels, the right channel will not be heard through the speaker.

1 Like

Good to know. Thanks for your quick response!

i wonder how much the mother patch’s compression/limiting is also part of your observations. (RE: speaker low output)

I don’t think this problem is related to mother’s limiting/compression because it doesn’t happen on Line Out or headphones.



As you are aware, a speaker will have different amplitude responses to different frequencies and the Organelle M speaker is no different. Some distortion may happen depending on the frequency and volume of a given patch setting. If this happens, the best thing to do is turn the volume down. If you need a louder signal, the 1/4" output jack can be used with a studio monitor, amp, etc.

A simple sine wave oscillator running on a desktop/laptop computer may cause the same distortion. We tried the following patch on five different desktop and laptop computers that had built-in speakers:
Sine_wave_oscillator

…and at nearly full or full speaker volume, distortion could be heard on three of the computers we tried. This is the nature of amplified sound.

I have a similar problem: I also got the Organelle m from Thomann.de, I am very happy.

I connected it to my computer to record with Logic pro, but after I unplugged the cables to play the Organelle using it’s own speakers again there is very little volume coming from the speakers. When I turn the volume up there’s a strange noise with some patches. Is it broken or is there any way to turn the volume up again?

Thanks for your help.

what does the output sound like from the headphone jack?