Organelle OS version 4.0

Just ordered a SanDisk 64 GB Micro SDXC Card for my Organelle 1. Will it work?

Are there any suggestions for Micro SD Cards in regard of brand and maximum size, etc.?

Just to let you know, bought this one and works great on my Organelle 1:

1 Like

When i try to unzip the 4.0 using 7zip it says the file is broken. Ive tried to download the 4.0 twice now. Just got the organelle M new. It keeps freezing up since i got it. THought maybe by downloading the new 4.0 it may help this problem. The way they talked about it was it was as easy as downloading music into an ipad.

I’m having the same issue, but on Linux. Every time I try to unzip the file, I get an error message that there is a problem unzipping the file. I’m using https://extract.me/ to extract the .zip file and download the .img file to my computer and then flashing that. So far it seems that the extraction worked and was able to extract the massive 7.4GB .img file which I am now downloading to my computer. I will come back and update if that flashes correctly or if I continue to get an error message. I don’t understand why C&G don’t just post a direct link to the .img file, thus eliminating the need for people to unzip the file. Anyways, will post back shortly once the .img file is done downloading.

This worked! If anyone needs the .img file, I’m happy to share it.

Thank you for this fix! I found that using the IP address worked more reliably for my machine but once I did that it worked just fine.

1 Like

I have som issues with OS 4.0 for organelle 1.
I downloaded the disc image several times and 7-zip always told me there are 2 checksum errors.
Nevertheless I burned the image, inserted it and the booting always stops at 99%… Any ideas? Is OS 4.0 beta? Did I do something wrong?
Thanks for help…

try unzipping with unarchiver, then try changing your sdcard reader (apple integrated aren’t the best… ). The downloaded file it’s probably fine but it can take super long time to burn the image with balena etcher. IF that failed, I would try then also with dd (and a lot of care…)

Thanks a lot Servandob, I will try this!

… same problem: checksum mistake. It says the file is corrupted. I downloaded 0S 4.0 four times but always the same problem. HELP!

I am getting a crc error every time I try to unzip the file using 7zip on windows. Tried unzipping with whatever windows tool and same result. How did you go about fixing? Just got my new organelle-m today and was quite bummed after that issue.

Hello friend! Here is what I did:

  1. Upload the .zip file here: https://extract.me/ to extract the .zip file
  2. Download the .img file to your computer and then use Etcher to flash it. The .img file should be 7.9GB in size.

Once you follow those steps it should work without a problem!

1 Like

If you look at my post below in response to SharpSharries, you can see what I did to fix this issue. For some reason the posting system didn’t let me re post the steps in a response to you.

Thanks @raflance,
I already tried this but it takes ages to upload 2GB and download 3,5GB (for organelle 1)

The upload get stuck several times… I don’t know why.

I think I will stay with OS 3 for now or sell my organelle because of frustration. I spend most of the time with organelle trying to figure something out because something is behaving strange… instead of playing music with it.

I’m happy to send you a link to the unzipped .img file :slight_smile:

We uploaded unzipped versions of the disk images. These files are much larger (about 7.95 GB) so they will take longer to download, but won’t need to be unzipped.

Organelle 1
http://thepeacetreaty.org/organelle/diskimages/OG1-v4.0.img

Organelle M
http://thepeacetreaty.org/organellem/images/OGM-v4.0.img

2 Likes

Thanks @raflance! That did the trick. Took a while to unzip but it worked in the end

Yay! Thank you!!

Awesome. So glad it worked! It was tricky for me to figure out but I’m glad that it could help others too.

Thanks a lot
I will try tomorrow…

:slight_smile: